Advertisment:

Author Topic: Bug? Export Video without progress bar and no video saved  (Read 585 times)

Offline aytac13

  • Newbie
  • *
  • Posts: 46
    • View Profile
Bug? Export Video without progress bar and no video saved
« on: July 29, 2016, 11:51:46 am »
Hi All

Please try the same and let me know if you experience the same

Right Click recorded video on the Clips Section
Choose Convert/Export
Configure your preferences
Hit Ok.

Window disappears,
no Progress bar, but new file created in the destination and saving on top of it continuously, file gets bigger and bigger
Cpu is working as it should be (higher than normal) also Ram is increased...

Now,
while your Cpu is working on this exporting
choose your same clip on blueiris
right click (hoping to get a progress bar on screen)
Cpu stops (returns to normal state)
Ram stays (+2 +3 GB extra)
and the created file disappeared from the destination

is it happening to you too?

thank you

 

Offline Stickman

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 448
    • View Profile
Re: Bug? Export Video without progress bar and no video saved
« Reply #1 on: July 29, 2016, 01:13:08 pm »
NO,  mine appears to be working correctly.  I am running 4.4.0.0 and as you can see there is the progress bar at bottom of clip.
Dedicated BI System: 
I5-3570K @ 3.4GHz 16GB Ram  
Windows 10 Pro 64bit                                
Gigabyte GA-Z77X-UD4H Intel HD 4000 Graphics
Running 15 cameras  approx.  23 megapixel

Offline aytac13

  • Newbie
  • *
  • Posts: 46
    • View Profile
Re: Bug? Export Video without progress bar and no video saved
« Reply #2 on: July 31, 2016, 10:37:44 am »
NO,  mine appears to be working correctly.  I am running 4.4.0.0 and as you can see there is the progress bar at bottom of clip.

Thanks for reply,
mine is BI 4.4.0.3

With the attachment you can see i have a smaller clip list, I can relate that BI didn't bother to apply a progress bar on this (acceptable)
But "i think" at least it should give you a separate progress window as same as the trim/export window.

and also did you try right click on the same clip while in progress? it stops exporting and deletes the file, leaving the RAM excess GB on it.

Thank you for help

 
« Last Edit: July 31, 2016, 10:40:19 am by aytac13 »

Offline Stickman

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 448
    • View Profile
Re: Bug? Export Video without progress bar and no video saved
« Reply #3 on: July 31, 2016, 06:12:31 pm »
Mine does show a separate window and progress bar as well....I do know, anything above 4.4.0.0 had issues with me. In fact, now if I click on check for updates it says I am current on 4.4.0.0  ??  You might want to roll back to 4.4.0.0
Dedicated BI System: 
I5-3570K @ 3.4GHz 16GB Ram  
Windows 10 Pro 64bit                                
Gigabyte GA-Z77X-UD4H Intel HD 4000 Graphics
Running 15 cameras  approx.  23 megapixel

Offline aytac13

  • Newbie
  • *
  • Posts: 46
    • View Profile
Re: Bug? Export Video without progress bar and no video saved
« Reply #4 on: August 08, 2016, 09:53:55 am »
Tried on my version  BI 4.4.0.3. and definitely doesnt give you a separate progress window, and shuts down the process if you right click on the same clip.

Well its not a real problem. but if Mr. Ken looking around here, he might see this and correct it in next releases.

Thank you Stickman.

    Advertisement


Offline Stickman

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 448
    • View Profile
Re: Bug? Export Video without progress bar and no video saved
« Reply #5 on: August 08, 2016, 01:03:28 pm »
I just tested this on the latest version 4.4.1.0 and it works fine.  If your continues to not work properly, you might try changing the path or type of file output. Does it actually save the export ?
Dedicated BI System: 
I5-3570K @ 3.4GHz 16GB Ram  
Windows 10 Pro 64bit                                
Gigabyte GA-Z77X-UD4H Intel HD 4000 Graphics
Running 15 cameras  approx.  23 megapixel

 

    Advertisment:

Mobile Theme