Author Topic: Official Blue Iris Android App  (Read 11378 times)

Offline pomonabill221

  • Hero Member
  • *****
  • Posts: 1290
    • View Profile
Re: Official Blue Iris Android App
« Reply #60 on: April 05, 2013, 12:45:58 am »
Take a look at replies 46,47,59... you will see that several posters have the same or similar thoughts NOT just John or Pomonabill221....

I was just trying to get the point across that the app's price may be higher than other "general use" apps that many people could/would buy, versus this special app that was and is developed specifically for BI, and the price for the app is justified.
HOWEVER.... if someone finds a cheap/free app that works for them, NO ONE is forcing ANYONE to purchase this particular app... this IS a free world where you have choices!

I don't care who or what someone's opinion is, but their snap judgements DO show just how touchy they are!
I will NOT loose sleep over ANY post here!  I joined to be helpful and receive help when I need it, but also to support BI and Ken the developer.
When a new person trashes an outstanding application/program and hasn't researched any other alternatives, that shows how uninformed they are, and a little coaxing is required and may even knock some sense into some....
SO rather than turn these forums into bashing/trashing an application that is far and above others available, and the price is very affordable, a little alternative information might be a little more helpful AND using the forums search feature (which I bet not too many people use), might cut down on the repeated redundant posts.
« Last Edit: April 05, 2013, 12:47:49 am by pomonabill221 »
Asus M4A88TD-v evo/usb3 running AMD quad 3.6G with 4 gig ram, 500g drive, 2 Foscam FI8918 wired, 2 foSCAM 8905 wired, 1 Trendnet IP (something), ProCurve 1800-24G managed switch (free), Win7 64 bit as of 6/28/2013

Offline J3M

  • Newbie
  • *
  • Posts: 8
    • View Profile
    • Email
Re: Official Blue Iris Android App
« Reply #61 on: April 05, 2013, 08:31:01 pm »
Just picked up the app myself.  Looks and runs great!

I think I saw someone ask this in this thread, but if you want this on all of your connected android devices, all you need to do is go to the Play store and select the device you want it installed on and it'll happily send it out.  I immediately installed it on my phone and tablet.


Offline PeteCress

  • Sr. Member
  • ****
  • Posts: 478
    • View Profile
    • Email
Official Blue Iris Android App: Needs Identifier?
« Reply #62 on: April 08, 2013, 06:20:31 pm »
Maybe I missed it, but I do not see anything on the PlayStore page that explictly identifies Blue Iris Perspective Software as the official Android app for BI.
« Last Edit: April 08, 2013, 08:22:11 pm by PeteCress »
Sony SNC-CH260, ACTi 5311E, EdiMax 3030POE, FosCam FA8905W - Still struggling to set up surf cam for multiple users.

Offline PeteCress

  • Sr. Member
  • ****
  • Posts: 478
    • View Profile
    • Email
Option Buttons Disabled?
« Reply #63 on: April 08, 2013, 08:24:07 pm »
I see references in this thread that make me think that Blue Iris Options should be available via the Android app.

But on mine, the Options button (the one with the wrench and screwdriver crossed) is greyed-out/disabled.   I tried connecting as Admin, but no change.   I do not see the list button (the one that brings up a window with Messages, Cameras,  Connections tabs.

Not sure what the disabled lightning bolt icon is.  I'm thinking maybe it's Connections.

Am I the only one?
« Last Edit: April 08, 2013, 08:28:44 pm by PeteCress »
Sony SNC-CH260, ACTi 5311E, EdiMax 3030POE, FosCam FA8905W - Still struggling to set up surf cam for multiple users.

Offline PeteCress

  • Sr. Member
  • ****
  • Posts: 478
    • View Profile
    • Email
Re: Official Blue Iris Android App
« Reply #64 on: April 09, 2013, 12:34:47 am »
Do you mean the Settings button?

The one for each camera - although I was thinking of the BI settings button on the Windows version, since the icons look the same.

I will try a re-install, but do not have my hopes up since the same problem appears on both my Samsung Note 10.1 and my 5.5" Note N7000.

I am also prepared to hear that there is no problem at all and I'm just not working the UI properly.
« Last Edit: July 03, 2013, 01:28:56 pm by PeteCress »
Sony SNC-CH260, ACTi 5311E, EdiMax 3030POE, FosCam FA8905W - Still struggling to set up surf cam for multiple users.

Offline PeteCress

  • Sr. Member
  • ****
  • Posts: 478
    • View Profile
    • Email
Re: Option Buttons Disabled?
« Reply #65 on: April 09, 2013, 12:50:55 am »

I had trouble with an update of the BI App similar to yours. I lost some menu items and functionality.
I deleted the App and reinstalled to repair it.
My pronouncement in another post notwithstanding, I deleted/reinstalled and now the buttons are enabled.  Go figure....
EDIT: Turns out that one (logically...) needs to connect as Administrator to enable those buttons...

But it still seems like a lot is missing - I was expecting full control as per the Windows interface... as in the camera settings' tabbed dialog, the system-wide tabbed dialog, and so-forth.   Otherwise, why not just stick with something like Robert Chou's IP Cam Viewer ?

OTOH, I'm sure that I have no clue whatsoever as to the number of man-hours invested into and the complexity of what's there right now.

The motion/definition of the rendered images is superior to anything else I've used..... but it needs a sizable window for Samsung tablet/Android 4.1+ users and a user-maintainable list of servers/propereties.

EDIT: Somebody has shown me the error of my ways and I take the part about the list of servers back.   It's the blue button on the login screen.

I'm still groping with the UI.     Can anybody point me to the User Docs?
« Last Edit: April 09, 2013, 01:58:36 pm by PeteCress »
Sony SNC-CH260, ACTi 5311E, EdiMax 3030POE, FosCam FA8905W - Still struggling to set up surf cam for multiple users.

Offline PeteCress

  • Sr. Member
  • ****
  • Posts: 478
    • View Profile
    • Email
Samsung 5.5" Note vs 10.1" Note: Cam Lists Differ
« Reply #66 on: April 09, 2013, 03:27:41 pm »
On my 5.5" (N7000) Samsung note, the camera list is as the Help file suggests: Active camera at the top, followed by inactive cameras.
viz: http://tinyurl.com/cxc9fsb

But on my 10.1" (N8013) Note, the camera list shows only the single active camera: http://tinyurl.com/bqkmstf

Is it just me?

http://ExtremeSurfCam.DynDNS.org:8080  - allows anonymous logins.
Sony SNC-CH260, ACTi 5311E, EdiMax 3030POE, FosCam FA8905W - Still struggling to set up surf cam for multiple users.

Offline PeteCress

  • Sr. Member
  • ****
  • Posts: 478
    • View Profile
    • Email
Re: Option Buttons Disabled?
« Reply #67 on: April 10, 2013, 05:54:18 pm »
I had trouble with an update of the BI App similar to yours. I lost some menu items and functionality.
I deleted the App and reinstalled to repair it.
That worked on my N7000 (or, at least correlated with resumption of expected behavior....).

But on my N8013, it did not.   

And that's the weird part: works a-ok on the N7000, but not on the N8013.
Sony SNC-CH260, ACTi 5311E, EdiMax 3030POE, FosCam FA8905W - Still struggling to set up surf cam for multiple users.

Offline hj342k

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Official Blue Iris Android App
« Reply #68 on: April 14, 2013, 09:23:01 am »
Please help.
I have IP Cam Viewer pro and just bought this BI app.

On the BI app, when watching live video with Audio turned off, everything is fine and smooth (watching the clock at the bottom of the screen, the seconds move normally). The instant I turn Audio on however, video is no longer smooth (instead of the clock at the bottom advancing every second, it freezes for up to 10 seconds or so, then advances frames to catch up super-quick). The audio is also constantly cutting out.
This is when using wifi in my home network.

When connected outside my home network over 3G/4G, it's even worse. Almost unwatchable with audio turned on. It sometimes takes 20 or 30 seconds to see the next frame. And the audio is constantly cutting out.

When watching live video with IP Cam Viewer, everything is smooth regardless of sound being on or off. When watching over 3G/4G, sometimes it'll miss a second or two but the audio never cuts out and overall it all works well.

I tried both encoder profiles in the app settings but no difference.

Also, I'm getting no sound when playing back alerts.

Is this a problem for anyone else? How to fix?

BI 3.19.06
Foscam FI8910W
Installed on my Nexus S 4G
« Last Edit: April 14, 2013, 09:35:48 am by hj342k »

Offline Blue Iris Companion

  • Newbie
  • *
  • Posts: 36
    • View Profile
    • BIC
Re: Official Blue Iris Android App
« Reply #69 on: May 30, 2013, 02:10:50 pm »
I am pleased with the BI app. No discussion about the price, I am a developer myself and it's obvious it won't sell in high numbers therefore the (still) small price is ok. Especially because free alternatives exists... it's not a must to buy the app, the BI API is free.

The only problem I have with the app is that when connecting without having WLAN active on my phone if I try to start the BI app the current profile (IP, user, pass) gets lost somehow and I have to reenter all data. For sure the connection profiles implementation will get more robust when the traffic light widget will come ;)

Offline wbynum

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Official Blue Iris Android App
« Reply #70 on: June 26, 2013, 05:13:16 am »
How do you change traffic light modes with the Android app? When I go under settings I see the traffic light but it is grayed out. Tapping on it does nothing.

Offline wbynum

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Official Blue Iris Android App
« Reply #71 on: July 03, 2013, 01:40:57 am »
How do you change traffic light modes with the Android app? When I go under settings I see the traffic light but it is grayed out. Tapping on it does nothing.

Any thoughts on the traffic light issue with the Android app? I emailed the Blue Iris support address but got no response.

Update: Just tried emailing Blue Iris support again and got a bounce back:

------------------------------

Delivery to the following recipient failed permanently:

     support@blueirissoftware.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain blueirissoftware.com by mail.blueirissoftware.com. [65.98.120.132].

The error that the other server returned was:
530 SMTP authentication is required.
« Last Edit: July 03, 2013, 01:44:10 am by wbynum »

Offline barks

  • Full Member
  • ***
  • Posts: 245
    • View Profile
Re: Official Blue Iris Android App
« Reply #72 on: July 03, 2013, 02:17:09 am »
See http://blueiris.pro/

"New website domain

After recent downtime caused by a provider outage, the domain blueiris.pro has been acquired and may now be used interchangeably with blueirissoftware.com"

I seen other posts state that Ken will be away until after the 4th of July Holiday.
http://www.cam-it.org/index.php?topic=4550.msg24292#msg24292

Sorry, I have no input on your traffic light issue on android.

~Mike
BI v3.60.05 / iOS v1.16
Non-dedicated PC: ZT Systems / Intel i7-2600 @ 3.4GHz / 16GB Ram / Win 7 Pro SP1 64 bit / 256GB Samsung 830 SSD / 2TB HDD
IP Cameras: ACTi / Axis / GeoVision / HikVision / Cisco / Linksys / Foscam

Offline MarkV

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Official Blue Iris Android App
« Reply #73 on: July 15, 2013, 02:13:56 am »
Has anyone attempted to sideload the Android flavor on a Blackberry Q10 or Z10?

I guess I can pick it up for an android tablet and find out if it works on Bberry. I'm just in the process of picking NVR software and while I don't expect any native BBERRY compatible apps, it sure would be handy. At least the Bberry web browser works fine for jpeg...

Mark

Offline coolxal

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Official Blue Iris Android App
« Reply #74 on: January 20, 2014, 01:57:48 am »
So how does the traffic signal work? I don't see the option.

 

Mobile Theme