Advertisment:

Author Topic: No Signal Error on Blue Iris with Foscam FI9804W  (Read 3646 times)

Offline tb001

  • Newbie
  • *
  • Posts: 1
    • View Profile
No Signal Error on Blue Iris with Foscam FI9804W
« on: March 08, 2015, 01:23:28 am »
After spending the majority of a Saturday on this, I'm finally breaking down and asking for help--I can't for the life of me figure out what I'm doing wrong!

Setting up new Foscam camera and trying to integrate it into Blue Iris. The Foscam set up went fairly smoothly, easily found the camera using the Foscam IP Camera tool and have live video stream through the LAN on the IP:port, but can't get it to show up in Blue Iris. I have No signal error saying HTTP: 12002 Timeout.

On Foscam have system firmware 1.4.1.7 and running Blue Iris 4 (as of today--same issue on BI3). Running Windows 8.1.

The Foscam network settings are as follows:
IP config: Obtain from DHCP checked
DDNS enabled
UPnP enabled
Port settings are 88, 443 and 888 for http, https and ONVIF respectively

On the Blue Iris Network configuration tab I have the following:
IP host same: same IP address I'm using to access over LAN
http port: 88
Media/Video/RTSP port: I've tried 554 (default) and 888 (ONVIF) and neither seems to work; not sure which I should be using
Attempt auto-configure on HTTP, RTSO and port: 8999 (also tried 888 here--not sure which I should be using)

I select the make and model associated with my camera (Foscam FI9802/3/4/5/18/20/21/26/28/31 V2)
When I run 'Inspect Now" I get the following"
Opening port 88...
HTTP request...
Timeout
Opening port 8999
GetCapabilities...
No response
Checking for common cameras...
Foscam FI86xx/FI98xx compatible?
Foscam FI89xx compatible?
Foscam FI9821 V2 compatible?
Foscam FI9821 media port compatible?
RTSP port open?
RTSP port detected!
Done

It then reverts to a different camera make and model (RTSP H.264/MJPG/MEPG4).

Apologies for the long post. I'm not very network savvy, so I'm not sure which part is critical. That said, I've managed to set up a whole bunch of these and never had this much trouble. Any help would be very appreciated!



Offline Hunter

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: No Signal Error on Blue Iris with Foscam FI9804W
« Reply #1 on: May 23, 2015, 02:02:18 pm »
Click once on the camera to highlight it then click on the camera setting tab on the top left. Next click on the video tab. Make sure Network IP is selected and that the hyperlink IP address to the right is correct. If you click on the hyperlink IP address it should bring up your browser and open the camera. If it does and the cameras video shows up you have it set correctly. If it does show up but still won't show up in Blue Iris I'm afraid I can't help. I think blue iris has a problem with these cameras. If it doesn't show up you may have a port conflict which I can help you with.c

Offline pomonabill221

  • Hero Member
  • *****
  • Posts: 1473
    • View Profile
Re: No Signal Error on Blue Iris with Foscam FI9804W
« Reply #2 on: May 25, 2015, 08:58:35 am »
Also, using DHCP in the camera is a bad idea!
The IP address can change and BI would not know what the new IP address is, so the camera would disappear!
All of my cameras are setup static IP:port so I don't have that problem.
Also set a port other than the default 88.

To make it simple for an old fa$t like me, an example that I use would be:

192.168.1.20:8020 for one camera, then others have a different fourth octet and the port would be 80xx where xx is the same as the 4th octet, like 192.168.1.30:8030.

This is my own method, but then I don't have to remember the 4th octet and port.
Use whatever works for you, but remember there are some ports that are reserved even if they work.
BI ver 4.0.x 64
Asus M4A88TD-v evo/usb3 running AMD Phenom X6 HEX 3.6G with 12 gig ram, 2x500g drives
2 foSCAM FI8918 wired
3 foSCAM 9831 wired
2 foSCAM 8905 wired
1 Trendnet IP TV-IP110
ProCurve 1800-24G managed switch (free)
Win7 Ultimate 64 bit as of 12/1/2014

 

    Advertisment:

Mobile Theme