Advertisment:

Author Topic: FI9821W V2 not working with Blue Iris  (Read 1265 times)

Offline cardiofuse

  • Newbie
  • *
  • Posts: 5
    • View Profile
FI9821W V2 not working with Blue Iris
« on: May 28, 2015, 12:10:36 am »
My iPhone and iMac can display the video stream when contacting the camera via IPCam Viewer or Web interface but I cannot get it to display in Blue Iris.  I have 8 other models of Foscams that work in Blue Iris.  Specifically, what settings are you using for the Media/video/RTSP port "box" under video in Blue Iris?  I am using release 3.66.00

Thank you!

Offline hltljohn

  • Full Member
  • ***
  • Posts: 139
    • View Profile
    • Email
Re: FI9821W V2 not working with Blue Iris
« Reply #1 on: May 28, 2015, 12:29:33 am »
Media/video/RTSP port 554 works for me.


Offline cardiofuse

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: FI9821W V2 not working with Blue Iris
« Reply #2 on: May 28, 2015, 03:10:44 pm »
I'll try that (again).  Do you have only one port open in the router (the port for the local IP?)  Weird.

Offline hltljohn

  • Full Member
  • ***
  • Posts: 139
    • View Profile
    • Email
Re: FI9821W V2 not working with Blue Iris
« Reply #3 on: May 28, 2015, 09:22:28 pm »
I am not using a MAC nor Iphone, but there are no settings on my router that I changed to see the camera on my PC computer.

To see the camera remotely I only forwarded the IP address of the computer that has BlueIris installed.

I am using BlueIris 4.0.6.0 v64 but the camera did work with the older version 3's.


 

    Advertisment:

Mobile Theme